WordPress Nuovo Worm Pericoloso

Wordpress Worm

Da pochi giorni è stato individuato un worm/backdoor che attacca wordpress in maniera seria
inserendo commenti di spam nei post vecchi.

Se per caso si è stati già infettati occurre esportare in xml e reinstallare wordpress 🙁

Quindi è importantissimo AGGIORNARE  IL PROPRIO BLOG alla
versione 2.8.4 o superiore.

Se siete su wordpress.com non ci sono problemi perchè si aggiorna da solo.

Non scappare subito via! Forse ti interessano...

L'articolo ti è stato utile?

Condividilo sulla tua rete di contatti Twitter, sulla tua bacheca su Facebook o semplicemente premi "+1" per suggerire questo risultato nelle ricerche in Google. Diffondere contenuti che trovi rilevanti aiuta questo blog a crescere. Grazie!

2 thoughts on “WordPress Nuovo Worm Pericoloso

  1. fsockopen

    Notizia inesatta:
    >>inserendo commenti di spam nei post vecchi.
    FALSO crea una backdoor per fare numerose operazioni compresa l’ esportazione, la cancellazione di tutto cio’ a cui puo’ accedere.
    Ecco il codice sorgente del “malware” che non e’ altro che un mini server manager … L’ ho deoffuscato dai base64 encoding annidati e posto il suo codice per intero http://pastebin.com/f3c5ad549 buon divertimento 😉

  2. evilripper

    lol avevo letto un paio di news giorni fa e non avevo verificato nulla!Ho solo aggiornato wp! 😀
    ciao e grazie per le informazioni! 😀

Comments are closed.